07 0

Gepost door  in E-commerce

In alle versies tussen 1.4 en 1.7.0.1. van het Magento platform is een groot lek gevonden. Daarom heeft Magento afgelopen donderdag 5 juli een nieuwe release uitgebracht waarin het security probleem verholpen wordt. Gebruikers van Magento systemen worden dringend geadviseerd deze nieuwe versie te gaan gebruiken, patches die beschikbaar zijn te installeren of een workaround te implementeren. Magento roept gebruikers op om direct in actie te komen om het lek te dichten.

Het lek in de software van Magento maakt het mogelijk om gegevens van gebruikers te achterhalen. Er kunnen bijvoorbeeld wachtwoorden en andere database gegevens gestolen worden.  Alle webshops die gebruik maken van de versies van het Ecommerce platform van Magento tussen versie 1.4 en 1.7.0.1. zijn kwetsbaar door het lek. Het lek in de software zit in de Zend XML-RPC functionaliteit.

Als u gebruik maakt van een van de versies van Magento dan kunt u hier terecht voor het installeren van de updates:
http://www.magentocommerce.com/blog/important-security-update-zend-platform-vulnerability/

Bron: Magento

Laat een bericht achter

* verplicht
Folder Name